Go Back   Nodiatis Forums > Nodiatis Forums > General Discussion > Bug & Exploit Reports
Forgot?

Reply
 
Thread Tools Display Modes

Screen and image loading issues
Old 03-21-2016, 08:18 AM   #1
Enduir
Auction Master
 
Enduir's Avatar
 
Enduir is offline
Join Date: Jun 2009
Posts: 1,289
Default Screen and image loading issues

Since yesterday evening I've been having issues with images/faces/backgrounds/main screen not loading. I've deleted all sorts of temporary files/caches, rebooted, tried multiple tabs and results have only gotten stranger.

Image loading issues are present on two different computers I've tried, one Win 7, one Win 10, both running latest Chrome.

Situation as described below is on Win 7 running Chrome Version 49.0.2623.87 m.

Right now I have three Nod tabs open (in order of opening):

Tab 1 is Enduir, his face is visible, main screen and inventory are invisible. Descriptions will show when something is hovered over but not items. Town/store all black except outlines of store-sold items. Inspecting another player gives the same results as opening inventory.



Tab 2 is Eledar, his face and main screen are visible, inventory/inspect is black but descriptions will show if hovered as above.



Now it gets weird. Tab 3 is a low-level alt. Everything loads for him. Main screen, faces, towns, inventory.



No changes were made between tab loads.

Thoughts?
__________________




Quote:
Originally Posted by Glitchless View Post
You won't be warned again.
  Reply With Quote

Old 03-21-2016, 08:28 AM   #2
Enduir
Auction Master
 
Enduir's Avatar
 
Enduir is offline
Join Date: Jun 2009
Posts: 1,289
Default

Confirmed three different low-level alts all have full image loading. Two toons at 86 and 88 don't. :/
__________________




Quote:
Originally Posted by Glitchless View Post
You won't be warned again.
  Reply With Quote

Old 03-21-2016, 08:45 AM   #3
Soxson
Epic Scholar
 
Soxson's Avatar
 
Soxson is offline
Join Date: Sep 2012
Location: in bed with misguided
Posts: 2,388
Default

Have you tried turning it on and off again?

On a serious note, I had that issue the othet day but it went away when I turned closed and reopened nod. Does it work on other browsers? Standalone?
__________________
Praise the hindu gods!
  Reply With Quote

Old 03-21-2016, 09:10 AM   #4
Enduir
Auction Master
 
Enduir's Avatar
 
Enduir is offline
Join Date: Jun 2009
Posts: 1,289
Default

Quote:
Originally Posted by Soxson View Post
Have you tried turning it on and off again?

On a serious note, I had that issue the othet day but it went away when I turned closed and reopened nod. Does it work on other browsers? Standalone?
Closed browser, cleared cache, rebooted and all that jazz several times over. I can't imagine it being an issue at my end cos I've now confirmed on five alts (levels 8-44) that their images load fine. I can literally log out one of those alts, login with Endy on the same Nod window and will have image problems.

I was thinking maybe a legacy interface setting but my alts age from 6 months old to 6 years old, all the lower levels work fine.

I tried moving to T4 where my image-functional alts were, still no images for Endy.
__________________




Quote:
Originally Posted by Glitchless View Post
You won't be warned again.
  Reply With Quote

Old 03-21-2016, 09:17 AM   #5
Enduir
Auction Master
 
Enduir's Avatar
 
Enduir is offline
Join Date: Jun 2009
Posts: 1,289
Default

Ok, messed around entering stores/combat/trade/town and eventually got background images and a few gems in two of the stores. Loaded all 5 alts, closed out Endy/Ele (again), closed all alts so no Nod windows were open, opened Chrome task manager and killed every process it would let me, cleared cache just for a laugh, loaded Nod and now have images.

*shrug*
__________________




Quote:
Originally Posted by Glitchless View Post
You won't be warned again.
  Reply With Quote

Old 03-21-2016, 09:35 AM   #6
Enduir
Auction Master
 
Enduir's Avatar
 
Enduir is offline
Join Date: Jun 2009
Posts: 1,289
Default

Scratch that, refreshed window and images are gone again.
__________________




Quote:
Originally Posted by Glitchless View Post
You won't be warned again.
  Reply With Quote

Old 03-21-2016, 09:45 AM   #7
Svetlana
Neophyte
 
Svetlana's Avatar
 
Svetlana is offline
Join Date: May 2011
Location: Canada
Posts: 18
Default

i am having the same problem with Judith other alt.i cant see my inventory.my armors etc.i cleared the cache and refreshed pages,even tried 2 different computers(my laptop&desktop).still having same problem with some certain toons
__________________
  Reply With Quote

Old 03-21-2016, 09:48 AM   #8
Roeth
Seer's BFF
 
Roeth is offline
Join Date: Apr 2009
Posts: 612
Default

I've also got image load problems. Though only on S1 (roeth, roethsalt). Dianjuk on S2 is fine, however.
That still applies after reloading tabs
__________________
  Reply With Quote

Old 03-21-2016, 10:13 AM   #9
Svetlana
Neophyte
 
Svetlana's Avatar
 
Svetlana is offline
Join Date: May 2011
Location: Canada
Posts: 18
Default

i downloaded the Standalone client.it seems like it works fine there.seems like it doesnt work on web browser in my case
__________________
  Reply With Quote

Old 03-21-2016, 10:19 AM   #10
Imriel
Boss Hunter
 
Imriel's Avatar
 
Imriel is offline
Join Date: Jan 2013
Location: Pennsylvania
Posts: 218
Default

Having a lot of random issues with images as well...store works fine, inventory is okay, but if I inspect my alt Serasvictoria she shows up with no armor but descriptions if I hover. When I use her to inspect Imriel I see everything fine. For fun I started inspecting everyone in a town and with both characters some people are missing a few images and some look naked like when I inspect my alt, all with hovering descriptions.

*shrugs*
__________________
  Reply With Quote

Old 03-21-2016, 12:08 PM   #11
Thesin
Crab Defiler
 
Thesin's Avatar
 
Thesin is offline
Join Date: Nov 2010
Location: Pacific Ocean, Earth
Posts: 90
Default

I'm having the same issue with varying severity on different characters.
New browser doesn't resolve the issue, clearing temporary files doesn't resolve the issue, but using the PC Client was met with success- it downloads and stores the resources properly

Please despatch a team of highly trained monkeys to deal with the situation ASAP
__________________


Quote:
Originally Posted by Glitchless View Post
They may have just gotten the squirts.
  Reply With Quote

Old 03-21-2016, 12:23 PM   #12
elephantman
Crab Defiler
 
elephantman's Avatar
 
elephantman is offline
Join Date: May 2011
Posts: 59
Default

Having the same issue. Please fix Glitch
__________________
  Reply With Quote

Old 03-21-2016, 12:49 PM   #13
Glitchless
Administrator
 
Glitchless's Avatar
 
Glitchless is offline
Join Date: May 2008
Posts: 8,312
Default

We're not sure what exactly is causing this issue and recommend using the standalone client instead:
http://forums.nodiatis.com/forums/sh...ad.php?t=19070
__________________
Computing the probability that at least one of the following events will occur:
P(a or b ... or z) = 1 - P(!a and !b ... and !z)
Probability
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 04:24 AM
Boards live since 05-21-2008


vBulletin skin developed by: eXtremepixels
Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.