Code 879
Old 11-27-2018, 01:49 PM   #1
Reptilicus
Neophyte
 
Reptilicus is offline
Join Date: Jan 2018
Location: between Philadelphia, PA & Atlantic City, NJ South Jersey
Posts: 11
Default Code 879

While in game, the window froze, then went black. After a minute or so, back on login screen. Had three windows open, all showed login screen. Playing on one toon.

Happened again this time two windows were open. No action this time, watching chats.

"Error with decoding audio data report code 879 on forums"
  Reply With Quote

Old 11-27-2018, 04:45 PM   #2
Reptilicus
Neophyte
 
Reptilicus is offline
Join Date: Jan 2018
Location: between Philadelphia, PA & Atlantic City, NJ South Jersey
Posts: 11
Default

Here is my technical info: I hope this helps

OS. Windows 10 Home version 1803 64 bit RAM 4.00 GB

Nodiatis client 2.182 HTML5

I run 3 clients at once. Windows lock up no time out messages.
  Reply With Quote

Old 11-28-2018, 06:43 PM   #3
Glitchless
Administrator
 
Glitchless's Avatar
 
Glitchless is offline
Join Date: May 2008
Posts: 8,460
Default

This indicates a corrupted sound file has been downloaded. Does the problem continue to persist or did it resolve itself?
__________________
Computing the probability that at least one of the following events will occur:
P(a or b ... or z) = 1 - P(!a and !b ... and !z)
Probability
  Reply With Quote

Old 11-29-2018, 01:52 AM   #4
Reptilicus
Neophyte
 
Reptilicus is offline
Join Date: Jan 2018
Location: between Philadelphia, PA & Atlantic City, NJ South Jersey
Posts: 11
Default

The problem still exists. Within a few hours of playing.
  Reply With Quote

Old 12-04-2018, 01:54 AM   #5
Glitchless
Administrator
 
Glitchless's Avatar
 
Glitchless is offline
Join Date: May 2008
Posts: 8,460
Default

We are making a modification to the next client version (pending) which will hopefully not cause a lockup when a decoding error occurs.
__________________
Computing the probability that at least one of the following events will occur:
P(a or b ... or z) = 1 - P(!a and !b ... and !z)
Probability
  Reply With Quote

Old 12-07-2018, 01:44 PM   #6
Reptilicus
Neophyte
 
Reptilicus is offline
Join Date: Jan 2018
Location: between Philadelphia, PA & Atlantic City, NJ South Jersey
Posts: 11
Default

Happened many times since my last post. This time few min ago happened with 1 window open but message read: "Error with decoding audio data: M1 code 879 report on forums"
CP froze back on login screen
  Reply With Quote

Old 12-07-2018, 03:46 PM   #7
Glitchless
Administrator
 
Glitchless's Avatar
 
Glitchless is offline
Join Date: May 2008
Posts: 8,460
Default

Do you have the music muted or not?
__________________
Computing the probability that at least one of the following events will occur:
P(a or b ... or z) = 1 - P(!a and !b ... and !z)
Probability
  Reply With Quote

Old 12-07-2018, 07:19 PM   #8
Reptilicus
Neophyte
 
Reptilicus is offline
Join Date: Jan 2018
Location: between Philadelphia, PA & Atlantic City, NJ South Jersey
Posts: 11
Default

That last time I did not have music or sound muted. Was in clan chat and out of town no music or sound at that last occurrence.
  Reply With Quote

Old 12-08-2018, 07:15 AM   #9
Glitchless
Administrator
 
Glitchless's Avatar
 
Glitchless is offline
Join Date: May 2008
Posts: 8,460
Default

What browser? And after some sound and music plays can you mouse over the volume icon in game and take a screenshot of what it says? There are multiple file formats and sound engines employed and this will help us try to reproduce the problem.
__________________
Computing the probability that at least one of the following events will occur:
P(a or b ... or z) = 1 - P(!a and !b ... and !z)
Probability
  Reply With Quote

Old 12-16-2018, 08:07 AM   #10
Reptilicus
Neophyte
 
Reptilicus is offline
Join Date: Jan 2018
Location: between Philadelphia, PA & Atlantic City, NJ South Jersey
Posts: 11
Default

My browser is Internet Explorer Windows 10

The sound icon is speaker 'Toggle Sound' reads "Web Audio API ogg Engine"

The music icon is a musical note 'Toggle Music' reads "Web Audio API ogg Engine"

I hope this helps problem happened many times since last post mostly kicking me out of game without countdown
  Reply With Quote

Old 12-16-2018, 11:15 AM   #11
Reptilicus
Neophyte
 
Reptilicus is offline
Join Date: Jan 2018
Location: between Philadelphia, PA & Atlantic City, NJ South Jersey
Posts: 11
Default

To make clear my browser is Internet Explorer Windows 10 Microsoft Edge

New error with decoding audio data 'Parry 2' code 879

And another new error code, this 1 came up 2x on 2 different toons "Error with decoding audio data: m, report code 879on forums"
  Reply With Quote

Old 12-16-2018, 02:54 PM   #12
Glitchless
Administrator
 
Glitchless's Avatar
 
Glitchless is offline
Join Date: May 2008
Posts: 8,460
Default

It's possible that the error is not the cause of the disconnect, and that your connection is being severed and re-established quickly, which is enough to corrupt the sound transfer at the time and your packet stream to the server. This could occur frequently on a computer that uses multiple sources for the internet (ie wifi, lan, cel) In that case it's not something that we can fix. It would be interesting to see if the problem persisted on different browsers, but it probably will, you just may or may not get the decoding error at the time of disconnect.
__________________
Computing the probability that at least one of the following events will occur:
P(a or b ... or z) = 1 - P(!a and !b ... and !z)
Probability
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 12:06 PM
Boards live since 05-21-2008


vBulletin skin developed by: eXtremepixels
Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.