Nodiatis Forums

Nodiatis Forums (https://forums.nodiatis.com/forums/index.php)
-   Nodiatis Discussion & Suggestions (https://forums.nodiatis.com/forums/forumdisplay.php?f=6)
-   -   Connection Issues (https://forums.nodiatis.com/forums/showthread.php?t=15685)

Glitchless 06-18-2013 03:38 PM

Connection Issues
 
Please post here if you are unable to connect to the server at this time.

Updated information found here:
http://forums.nodiatis.com/forums/sh...ad.php?t=15686

Rath 06-18-2013 03:38 PM

This

Kimbelois 06-18-2013 03:40 PM

Server disconnected me for a short bit but im back in now, looking at my friends list it appears it happened to alot, back in now tho

Mistress 06-18-2013 03:40 PM

Meh

launcelot 06-18-2013 03:41 PM

it disconnected me but im able to get back on now also

Soxson 06-18-2013 03:41 PM

everyone got disconnected.

Dawl 06-18-2013 03:41 PM

yeah everyone well its done

Mistress 06-18-2013 03:42 PM

mine still wont let me in says my security has blocked it

solopixy 06-18-2013 03:42 PM

me too

Soxson 06-18-2013 03:43 PM

shouldn't we all get some rested time for being disconnected?

locurasbeach 06-18-2013 03:43 PM

omg what was this for?

Flue 06-18-2013 03:43 PM

I was booted off, but now can reconnect.

Vhazar 06-18-2013 03:45 PM

was disconnected

Roeth 06-18-2013 03:45 PM

Got booted too. Back on now though

Mistress 06-18-2013 03:46 PM

im still not on

Glitchless 06-18-2013 03:47 PM

We have an update on the incident here:
http://forums.nodiatis.com/forums/sh...ad.php?t=15686

It was not an issue with the server itself, there was no rollback. People who were /afk logged are still logged on.

Yadocxer 06-18-2013 03:54 PM

Quote:

Originally Posted by Mistress (Post 160051)
im still not on

same for me..i have one toon loged but can't log second...have even tried to ignore browser security setting but to no good.

Enduir 06-18-2013 04:11 PM

Quote:

Originally Posted by Yadocxer (Post 160053)
same for me..i have one toon loged but can't log second...have even tried to ignore browser security setting but to no good.

Having the same issue, one toon logged in fine, the other getting this message:

http://forums.nodiatis.com/forums/pi...pictureid=3341

Yadocxer 06-18-2013 04:19 PM

I undated Java and now can log in. Suggest you having trouble with Nod and Java do an update. GL!!

NoRemorse 06-18-2013 04:26 PM

update JRE part from java at www.java.com, then reboot your browser twice (open and close and open, it does not install on the first go, i have already adressed this to Sun and there will be a small patch to fix this soon)

Soxson 06-18-2013 07:53 PM

did you ever find out why nod got disconnected?


All times are GMT -5. The time now is 11:35 PM
Boards live since 05-21-2008

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.