Nodiatis Forums

Nodiatis Forums (//forums.nodiatis.com/forums/index.php)
-   Player Guides and Help (//forums.nodiatis.com/forums/forumdisplay.php?f=7)
-   -   Need help with "lazy server" (//forums.nodiatis.com/forums/showthread.php?t=19372)

Joanna 08-03-2016 05:56 AM

Need help with "lazy server"
 
Hello everyone !

I want to ask you guys for help regarding my issue because I'm running out of ideas.

Problem: all actions in game are randomly delayed 1-2 sec for example when I move stack it appears in 1-2 sec delay- same goes for minigames etc.

I tried so far:

Used 3 different computers so it's not browser issue.
Run ping /tracert to server and they all appear normal (all below 30 ms) jitter 2ms

Bypassed router and hook it straight to modem -same thing

It started like 3 days ago

Game is barely playable and it's frustrating. Also says frequently "cannot send command....."

It used to work flawless before that.
I'm using Google Chrome on computers running win 8 win 8.1 and win 10. Same thing everywhere.

Any experienced player with reasonable suggestion ?

Thank you in advance .

Qratos 08-03-2016 08:58 AM

https://67.media.tumblr.com/b4b49854...fahjo1_250.gif

Joanna 08-03-2016 11:19 AM

Lol that's what everyone does at first place.

So far no ideas , I'm counting on Jeff if he finds a moment.

When I come back from work I'll try different browser . Maybe Google messed something up.

Glitchless 08-03-2016 03:53 PM

The current version of Chrome is unadulterated garbage with a ton of issues that cause even the simplest tasks to hang and stutter. If you must use a browser, try Firefox or MS Edge on Win10, but you're always best off using the downloadable client. Click the New Client link at the very very bottom of this page.

Joanna 08-05-2016 08:28 AM

Well comes out game is fine and working well on every browser including chrome .

I called my provider and hang for 2 h with tech support .
At the begining they though it's another paranoid blonde that has issues with game but once they performed several tests it comes out that I have uploading issues and 16% packets in average is lost regardless what I'm doing . They will send someone to over my house to more likely replace wires from street to my house as they believe it's damaged.


At the end it happen to be tricky one.

Thanks for help and I hope I can enjoy the game back soon

Glitchless 08-05-2016 06:59 PM

Hopefully they find and replace the offending wires.

Smashbros 08-06-2016 09:43 AM

Quote:

Originally Posted by Joanna (Post 190516)
Well comes out game is fine and working well on every browser including chrome .

I called my provider and hang for 2 h with tech support .
At the begining they though it's another paranoid blonde that has issues with game but once they performed several tests it comes out that I have uploading issues and 16% packets in average is lost regardless what I'm doing . They will send someone to over my house to more likely replace wires from street to my house as they believe it's damaged.


At the end it happen to be tricky one.

Thanks for help and I hope I can enjoy the game back soon

Holy batballs, what magical place do you live in that they send people to fix problems that fast :|

Soxson 08-06-2016 10:16 AM

Quote:

Originally Posted by Smashbros (Post 190526)
Holy batballs, what magical place do you live in that they send people to fix problems that fast :|

America? Comcast and Dish have atrocious customer services though. Very rude and unreliable ._.

Joanna 08-06-2016 10:34 AM

😊 it's Canada .... you know ...that place people keep saying sorry, please and thank you

Imriel 08-06-2016 11:45 AM

http://i.imgur.com/2O1Yr.jpg

Smashbros 08-06-2016 06:59 PM

Quote:

Originally Posted by Soxson (Post 190528)
America? Comcast and Dish have atrocious customer services though. Very rude and unreliable ._.

Nah i doubt they would fix stuff that fast either lol.

Quote:

Originally Posted by Joanna (Post 190529)
😊 it's Canada .... you know ...that place people keep saying sorry, please and thank you

annnd that explains it. In Aus we get told we are making it up, and then have to argue with em for a few months before they fix the problem.


All times are GMT -5. The time now is 02:06 AM
Boards live since 05-21-2008

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.